Firefox’s Blocked-By-Default Java Isn’t Going Down Well

0
354

JG0LD writes “The Firefox web browser will, henceforth, require users to manually activate Java objects on sites that they visit, Mozilla has confirmed. This even affects up-to-date versions of Java, which you can see on the block list. The change is aimed at improving security and moving away from a dependence on proprietary plug-ins, but critics say it will cause untold headaches for developers, admins and less-technical end-users. ” Read more of this story at Slashdot.

Visit site:
Firefox’s Blocked-By-Default Java Isn’t Going Down Well

LEAVE A REPLY

Please enter your comment!
Please enter your name here

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.