Vulnerability Discovered In Latest Ubuntu Distributions, Users Advised To Update

0
401

Celarent Darii writes: There is a vulnerability in the latest ubuntu distributions due to the DNS resolver included in systemd. The inclusion of the dns resolver was lamented by many on the mailing list, not without cause. All are advised to update their distribution. Read more of this story at Slashdot.

View article:
Vulnerability Discovered In Latest Ubuntu Distributions, Users Advised To Update

LEAVE A REPLY

Please enter your comment!
Please enter your name here

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.